I need help connecting to the internet

Discussion in 'Science & Technology' started by EmperorOctavian, Feb 12, 2012.

  1. EmperorOctavian

    EmperorOctavian
    Expand Collapse
    Ediot

    Joined:
    Feb 10, 2012
    Messages:
    8
    Occupation:
    Your beloved emperor
    Home Page:
    How do I do it?
     
  2. Jegan Meister

    Jegan Meister
    Expand Collapse
    Dramacrat

    Joined:
    Jul 24, 2011
    Messages:
    124
    What a terrible thing, good sir. No man deserves to be without the Anchor to All That is Good, otherwise known as the Internet.

    But fear not! For I know a solution that is quick and simple. You can easily solve your lack of internets by going to the following site:

    www.google.com

    Godspeed.
     
  3. Solution

    Solution
    Expand Collapse
    Everyone is boring

    Joined:
    Dec 3, 2011
    Messages:
    9,227
    Home Page:
    Most tragic thread of the week, congrats.
     
  4. $$Trooper

    $$Trooper
    Expand Collapse
    I'm $$Trooper, a badass commie nigger.

    Joined:
    Jul 16, 2011
    Messages:
    10,697
    Occupation:
    Dank Memes professor of Dank Community College.
    Home Page:
    Make a big bonfire.
    Jump in it.
     
  5. Andria Kilgore

    Andria Kilgore
    Expand Collapse
    Girlvinyl

    Joined:
    Sep 12, 2011
    Messages:
    5,393
    Occupation:
    Dead
  6. KoalaRimjob

    KoalaRimjob
    Expand Collapse
    EDF Elite

    Joined:
    Jul 14, 2011
    Messages:
    2,057
    Occupation:
    Server Administration
    Code:
    !
    vpdn enable
    no vpdn logging
    !
    vpdn-group pppoe
      request-dialin
     
    !--- You are the PPPoE client that asks to establish a session
    !--- with the aggregation unit (6400 NRP). These VPDN commands
    !--- are not needed with Cisco IOS Software Release 12.2(13)T
    !--- or later.
     
      protocol pppoe
    !
     
    !--- Internal Ethernet network.
     
    !
    interface FastEthernet0
    ip address 10.92.1.182 255.255.255.0
    ip nat inside
     
    !--- DSL interface.
     
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    bundle-enable
    dsl operating-mode auto
    hold-queue 224 in
     
    !--- All defaults.
    !--- PPPoE runs on top of AAL5SNAP. However, the
    !--- encap aal5snap command is not used.
     
    !
    interface ATM0.1 point-to-point
    pvc 1/1
      pppoe-client dial-pool-number 1
     
    !--- pvc 1/1 is an example value that must be changed to match
    !--- the value used by the ISP.
     
    !
     
    !--- The PPPoE client code ties into a dialer interface upon
    !--- which a virtual-access interface is cloned.
     
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1492
     
    !--- Ethernet MTU default = 1500 (1492 + PPPoE headers = 1500)
     
    ip nat outside
    encapsulation ppp
    dialer pool 1
     
    !--- Ties to the ATM interface.
     
    ppp authentication chap callin
    ppp chap hostname <username>
    ppp chap password <password>
    !
     
    !--- The ISP instructs you about the type of authentication
    !--- to use.
    !--- To change from PPP Challenge Handshake Authentication
    !--- Protocol (CHAP) to PPP Password Authentication Protocol
    !--- (PAP), replace these three lines:
    !---    ppp authentication chap callin
    !---    ppp chap hostname <username>
    !---    ppp chap password <password>
    !--- with these two lines:
    !---    ppp authentication pap callin
    !---    ppp pap sent-username <username> password <password>
    !--- For NAT, overload on the Dialer1 interface and add a
    !--- default route out, because the dialer IP address can
    !--- change.
     
    ip nat inside source list 1 interface Dialer1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 dialer1
    no ip http server
    !
    access-list 1 permit 10.92.1.0 0.0.0.255
     
    !--- For NAT.
     
    ! 
    :gaben:
     
  7. gert7

    gert7
    Expand Collapse
    EDF Elite

    Joined:
    Jul 19, 2011
    Messages:
    1,584
    Occupation:
    King of wishful thinking
    Please, we do not discuss illegal things here.
     
  8. CallMeMaggot

    CallMeMaggot
    Expand Collapse
    Girlvinyl

    Joined:
    Jul 15, 2011
    Messages:
    14,471
    Home Page:
    Surely you have a virus. I have been told that deleting something called System22 or some shit helps, but when I tried it doesn't let me, so I don't know how to do that, sorry