1. Email server is down and i have to manually confirm accounts at the moment. Check forum regularly to see if your account has been approved, you wont get an email. Sorry about the wait
    Dismiss Notice

Bug Reports

Discussion in 'Hard Gay Chats' started by zaiger, Nov 27, 2011.

Encyclopedia Dramatica Forums
Encyclopedia Dramatica Forums

Encyclopedia Dramatica is being sued by a very wealthy serial litigator. This is not just another "gimme shekels for server" - the future of ED is at stake. We are asking for donations to fund our legal battle, all money raised goes entirely towards attorney fees. Please help with whatever you can, every donation is deeply appreciated.

Donate to the Encyclopedia Dramatica Legal FundJoin the Discussion Thread

  1. Scamp

    Scamp
    Expand Collapse
    rm -monkey

    Joined:
    Oct 3, 2013
    Messages:
    335
    Home Page:
    Good choice, that's a bullshit move on their part.
     
  2. MrGask

    MrGask
    Expand Collapse
    #FreeGask

    Joined:
    Nov 28, 2011
    Messages:
    12,133
    Occupation:
    Bastard child of Jigsaw and Kayako
    Home Page:
    When I try to submit media, I continually get a "url does not match supported services" error.

    Additionally, there is the edit button fail @umkemesik was talking about in that other thread. When I try to edit a post, they characters initially appear in the pop-up as normal, but then in white screens, and cannot be interacted with. I can edit with the "more options" button.

    I an running XP on Firefox, whatever the latest versions are.

    @Scampini
     
  3. uberfukken

    uberfukken
    Expand Collapse
    obsolete mule

    Joined:
    Nov 22, 2011
    Messages:
    23,176
    When you submit the URL it has to look exactly like this:

    www.youtube.com/watch?v=XXXXXXXXX

    No https, embed_bullshit, etc.
     
  4. MrGask

    MrGask
    Expand Collapse
    #FreeGask

    Joined:
    Nov 28, 2011
    Messages:
    12,133
    Occupation:
    Bastard child of Jigsaw and Kayako
    Home Page:


    It works when I paste it here, but not in the 'submit media' field.
     
  5. uberfukken

    uberfukken
    Expand Collapse
    obsolete mule

    Joined:
    Nov 22, 2011
    Messages:
    23,176
    Yep looks like the media library is broken again.
     
  6. umkemesik

    umkemesik
    Expand Collapse
    EDF Elite

    Joined:
    Feb 20, 2012
    Messages:
    1,860
    Occupation:
    Internet Stalker
    Home Page:
    @Scampini

    Here is wut it looks like:

    pic.
     
  7. Scamp

    Scamp
    Expand Collapse
    rm -monkey

    Joined:
    Oct 3, 2013
    Messages:
    335
    Home Page:
    Edit bug: We need to update our Xenforo software. For now turn off the rich text editor and it should work fine.

    Media bug: It'll most likely fix itself after we move back to .se in a day or two.
     
  8. Milwin

    Milwin
    Expand Collapse
    2013 Faggot of the Year

    Joined:
    Jan 15, 2013
    Messages:
    5,057
    Occupation:
    The Toast Cult
    Home Page:
    FIX THE GODDAMN EDIT BUG SHIT, I'M GETTING AUTISTIC BY THIS, AND I ALSO WANT RICH TEXT EDITOR TO BE ON CUZ IT LOOKS COOL :(
     
  9. Milwin

    Milwin
    Expand Collapse
    2013 Faggot of the Year

    Joined:
    Jan 15, 2013
    Messages:
    5,057
    Occupation:
    The Toast Cult
    Home Page:
    fuck I feel sad :(

    sad.
     
  10. Scamp

    Scamp
    Expand Collapse
    rm -monkey

    Joined:
    Oct 3, 2013
    Messages:
    335
    Home Page:
    The edit box overlay bug is a known issue with Xenforo 1.1 and only happens on Firefox. Any other browser it works fine, even IE. Firefox is a memory hog piece of shit anyway, use Chrome or Safari.
     
  11. oddguy

    oddguy
    Expand Collapse
    The Prime Memeister

    Joined:
    Sep 17, 2011
    Messages:
    26,443
    Occupation:
    rare deepwater jew
    Home Page:
    The edit button is gone.
     
  12. Scamp

    Scamp
    Expand Collapse
    rm -monkey

    Joined:
    Oct 3, 2013
    Messages:
    335
    Home Page:
    Seems to work for me.

    [​IMG]
     
  13. oddguy

    oddguy
    Expand Collapse
    The Prime Memeister

    Joined:
    Sep 17, 2011
    Messages:
    26,443
    Occupation:
    rare deepwater jew
    Home Page:

    Make a sock and log is as someone who isn't an admin and see if it still works.
     
  14. Scamp

    Scamp
    Expand Collapse
    rm -monkey

    Joined:
    Oct 3, 2013
    Messages:
    335
    Home Page:
    Look at the post date.
     
  15. oddguy

    oddguy
    Expand Collapse
    The Prime Memeister

    Joined:
    Sep 17, 2011
    Messages:
    26,443
    Occupation:
    rare deepwater jew
    Home Page:

    nvm it's back now.
     
  16. Milwin

    Milwin
    Expand Collapse
    2013 Faggot of the Year

    Joined:
    Jan 15, 2013
    Messages:
    5,057
    Occupation:
    The Toast Cult
    Home Page:
    yes hello plz fix this
    fix.
     
  17. Milwin

    Milwin
    Expand Collapse
    2013 Faggot of the Year

    Joined:
    Jan 15, 2013
    Messages:
    5,057
    Occupation:
    The Toast Cult
    Home Page:
    lolwut what happened to the likes?
    wut.
     
  18. Scamp

    Scamp
    Expand Collapse
    rm -monkey

    Joined:
    Oct 3, 2013
    Messages:
    335
    Home Page:
    Not broken, testing how it works with separating the original like system from the post ratings. They're still integrated, which is why you get that double bar. It'd look better if there were more options than just dislike.

    Also fixed the profile page. Also you can now like the same post twice. That was the only way to fix the profile page.
     
  19. WhiteOmega

    WhiteOmega
    Expand Collapse
    Girlvinyl

    Joined:
    Apr 26, 2013
    Messages:
    2,529
    Home Page:
    Hey...the home logo link is gone. I've restarted my browser and even used a different one and it's still gone. Is it just me?
     
  20. Immortal_Cake

    Immortal_Cake
    Expand Collapse
    Certified Nobody

    Joined:
    Jul 23, 2011
    Messages:
    3,999
    Works for me.
     

Share This Page